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New Presentations

When you launch PowerPoint, you are given the option to create a new presentation. If you no longer
have access to that screen, you can use the following steps.

Creating a New Presentation

1. Select the File tab.

2. In the left pane, select the New tab.

3. Click on Blank Presentation to create a new blank document.

OR
Use the keyboard command Ctrl + N. + N
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Presentation View Buttons

PowerPoint allows you to work with your presentation in different views. | E == B 9 |
The most frequently used views are Normal, Slide Sorter, and Slide Show.
These are all available as icons on the status bar, and also from the

View tab of the Ribbon. = = Slide Sorter
. - — Motes Page
Normal View see page 4. Normal Outline ?

i ' : Reading Vi
Slide Sorter View see page 5. View LCJ Reading View

Slide Show View see page 13.

Presentation Views

New Slides

New slides can be created from the Home tab or by using a keyboard command. T

Adding a Slide @

1. Inthe Home tab, click the New Slide button. 5{?:;
OR

Use the keyboard command Ctrl + M.

Slide Layout

Once a slide has been created, you will need to choose a layout for that slide. By default, the first slide
is a Title Slide, and the next created slide is Title and Content. There are, however, a variety of layout
options from which to choose.

Changing the Slide Layout

1. Inthe Home tab click the Layout button. Layout ~
2. Choose a layout from the drop-down menu. Office Theme
oR
1. Right click in a blank area of the slide and -
select Layout.
Title Slide Title and Content Section Header
SER D252 | | mezeimece
Two Content Comparison Title Only
e =
Blank Content with Picture with
Capticn Capticn




Normal View

Normal view is the most common way to work on a presentation. It allows you to see three different
things at one time: The slide you are working on, the slides before / after the current slide, and the

notes area.

Each pane can be resized by clicking and dragging on the border between the panes C,:D
when the cursor changes to display a double-headed arrow.
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Notes Area

The notes area is a space for you to enter text you want to give during your presentation. This text can
be a brief outline of the points you want to hit for the given side, or the entire text you plan to
memorize for the presentation. The notes area can be toggled by clicking the Notes button in the

status bar.



Slide Sorter View

The slide sorter view allows you to see multiple slides at one time. It is used to easily apply formatting
to all the slides in your presentation, but it is also the best place to rearrange the slides in your
presentation.

As you work on your presentation, you’ll discover that you’ll need to move sections of it around to
change the flow or logical order of what you are going. In slide sorter view, you can easily select the
slides you want to move them to a new location.
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Moving Slides
1. Click to select the slide you want to move. Use Ctrl + click to select multiple slides.

2. Hold down the mouse over one of the selected slides and drag to the new
location on the screen. A vertical bar appears showing where the slides Ctd +
will be dropped.



Adding Pictures to Your Presentation

The ability to add pictures to a lecture or presentation is at the
very root of why PowerPoint exists. Although text is useful,
pictures make a presentation.
Inserting a Picture
1. Inthe Insert tab click the Pictures button.
2. Browse to where the file is saved.
3. Select the image and click Insert.
OR
Open a Windows folder that contains the picture.
2. Drag an image from the folder into the slide.

Shapes and Word Art

You may want to use shapes to highlight things on your slides.
In fact, shapes are used throughout this document to draw your
attention to small parts of bigger images. Text boxes can be used
to help label items, or if you have text you want precisely placed
on a slide.

=

Inserting a Shape
1. On the Insert tab click the Shapes button.
2. From the drop-down menu, select the shape you want to use.

3. Inthe area you want to add a shape, click and drag—the
outline of what you want to draw will appear. It’s okay if you
don’t get it right, you can fix the shape after.
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Once you have created a shape, you can modify that shape by resizing, rotating, and recoloring it.
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Resizing an Object

1. Select the shape you want to modify. A bounding box appears.

2. Click on one of the white (round) handles and drag to resize the
object, )

OR I

2. In the Size section of the Format tab, enter new numbers to change |
the size.

3. Click on one of the yellow (round) handles to change the object
within the bounding box.

4. Click on the circular arrow to change the direction the arrow is pointing.

Recoloring an Object

1. Select the object to the modified. The Drawing Tools: Format tab appears. 2y Shape Fill -
2. To change to outside of a shape, click the Shape Outline button and select
from the desired options. [# Shape Outline =
3. To change the inside of a shape, click the Shape Full button and select P Shape Effects =
from the desired options.

Animation

Animations allow you to present single lines of text or images, one at a time, upon clicking (or after a
set time period).

This is particularly helpful if you have complex or confusing material to present, such as explaining a
complicated flow chart.
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It also allows you to have text and images appear after a set number of seconds, such as in a trivia
game.
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Adding Animation

1. Select the text or image you want to animate.

2. Select the Animations tab of the Ribbon.

3. Inthe Animation section, click in the
lower corner of the Animations box to
view the different animation types.
Click to select an animation (Appear
may seem boring, but fancy animations
can be distracting.)

4. The selected line of text or image is
animated.
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The Animation Pane

The Animation pane is where you arrange and modify your animations. To
access it, in the Animations tab of the ruler, in the Advanced Animation
section, click the Animation Pane icon.

The animation pane appears along the right side of the window in the
Normal view.

Once you have added an animation to a section, you can change how it
appears (or disappears).
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If you are viewing the Animation tab of the ribbon, you
can modify any selected animation from there. (© Duration: |00.50
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menu which provides another way to modify and
animation.
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Video

YouTube videos can easily be added to your presentation. It is highly recommended that you find the
specific video you want before starting the insert process, so you can be certain you have selected the
correct one.

These steps are for newer versions of PPT. If you have an older version, you can still add a video but
the process has more steps.

Adding a YouTube Video
1. Go to YouTube and find the video you want to use.

Cookie Monster Learns a Lesson from Tom Hiddleston (2013)

SUBSCRIBE 1y 570 CJ Dislike = > Share

2. Under the video, click Share.

3. A dialog box opens. Copy the URL in
the box.

NOTE: You can start the video at a f ™ 4
specific point, with the Start At check

Share

bOX' Embed WhatsApp Facebook Twitter Email KakaoTalk
https://youtu.befCv_PRLek3Do
D Start at
4. Go back to PowerPoint. R
5. Open the Insert tab of the Ribbon. E(I’:D 4
6. Click the Video button. Video | Audic  Screen
7. From the drop down menu select Online Video. - ~  Recording

Insert Video From
EZ This Device...
Edl Stock Videos..

Ei Online Videos...

11



8. Paste the URL from YouTube into the
text box.

9. Click Insert.

Enter the address for the online video

Copy and paste the address of your video.

If your address is correct, you'll see a videc preview here. Here are the supported video providers.

~ YouTube  SlideShare “ Vimeo " Stream  Flip

Your use of online videos is subject to each provider's Terms of Use and Privacy Policy. Learn more
here

‘ Cancel

10. The selected video is inserted into
your presentation. You can move
and resize it as necessary.

Click to add title

g

W gratification

Hyperlinks

From your presentation, you may also want to go to a website.

Adding a Hyperlink

1. Inyour web browser, browse to the webpage you want to visit during your presentation.

@ E https:/fwww.wunderground.com/weather/usfwv/

2J

3
Q
ly

2. In the location bar of your web browser, copy the URL of the web page. (Ctrl + C)

12



3. Select the Insert tab, click the T—— 7 x
Hyperllnk button' Link to: Text to display: \Weather SecreenTiga,
OR Ex_ist File Look in: |2] Documents ~| |2 fEl
or Web Page c . Adobe A Bookmark...
Use the keyboard command Ctrl + K. S ot Frame
X ustom Ice [emplates
4. Inthe Text to display box, enter the text ocument || growsea | | Hondous
. . Pages umens
you want to appear 1n your presentation. Bl e e
5. Inthe Address text box, past the full URL Doaument | | Fies || MySugariyne y
Of the Web page you Wal’lt tO go to- (Ctrl + EiI Address: ht‘tps:_f'f'www.wunderground‘(om_r'weather_f‘us_f"aw_f‘morgantowﬂ ~
V). pdress Cancet
Themes

Themes can allow you to add color and visual interest to your presentation. HOWEVER. Themes can
also be distracting and make your presentation hard to read if you aren’t careful. It is far better to
have a boring looking presentation that can be read by everyone than to have one viewers can’t read
(or that gives them a migraine).

Transitions Animations Slide Show Review View ACROBAT Q Tell me...

Themes Variants

Adding a Theme
1. Select the Design tab.
2. Inthe Themes section, click the more button to see more themes at one time.

3. Scroll through the list until you find theme you like. Holding your cursor over a theme will preview
the select slide as that theme.

4. Once you have found one you like, click on that theme to apply it to your entire presentation.
5. Inthe Variants area, you can change the color scheme for your selected Theme.

Photo Album

The second most common use for PowerPoint is to give photo presentations that can run by
themselves as a background at events such as birthday and anniversary parties. This is easily done by
creating a Photo Album in PowerPoint.

While reviewing the pictures and deciding the order in which you want to show them, you can add
numbers at the beginning of the file names. This should place them in your desired order when you
insert from PowerPoint.

Depending upon the age of your computer and the size of your pictures, there may be a lag during
steps of this process. DON’T PANIC.

Wait patiently and the processor should catch up and continue creating your photo album.

13



Creating a Photo Album
1. Select the Insert tab.
2. Click the Photo Album button.

3. The Photo Album dialog box opens.
Click the File/Disk button.

4. The Insert New Picture dialog box
opens. Use Ctrl + click to select
individual pictures or use Ctrl + A to
select all the picture in the folder.

5. Once the images have been selected,
click the Insert button.

6. Wait Patiently.

= Photo Album -

Album Content
Insert picture from:

Pictures in album:

File/Disk...
Insert text:
Mew Text Box

Picture Cptions:
Captions below ALL pictures

A1l mictures Black and wihite

m Insert Mew Pictures

4N « Pictures » Backgrounds

Organize » Mew folder
buttons &~ o r—
Documentation
Office 2017-12-16_Cana
an_Valley_0001.JP
m Microsoft PowerP G
s Py
a Box !
i
& OneDrive a——

017-12-16_Cana

@ Documents
an_Valley_0012.JP

@ Pictures G
E)SharePoint
[—
o This C s
= L ot b
2017-12-17_Cana

¥ Metwark ¥ avnona

v O

2017-12-16_Cana
an_Valley_0005.JP

i

-kl
2017-12-16_Cana
an_Valley_0015.JP
G

2017-12-17_Cana

e ADAA N

*

Search Backgrounds »
=+ O @

= : o "

2017-12-16_Cana
an_Valley_0006.JP
G

2017-12-16_Dolly
_Sods_0002.JPG

2017-12-17_Cana

e ADAT N2

2017-12-16_Cana
an_Valley_0010.JP
G

2017-12-16_Dolly
_Sods_0004.JPG

2017-12-31_Coop o

e Dl 10 102

File name: | "2017-12-16_Canaan_Valley_0001JPG ~ | All Pictures (*.emf:*.wmf;*,jpg;* ~

Tools = Insert Iv Cancel

If you have a lot of pictures, high resolution pictures, or an older computer, this process can take a

while.
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7. Beside Album Layout, choose how you
would like the pictures to be displayed:

Photo Album ? X

Album Content

. . Insert picture from: Pictures in album: Preview:
Fit to Slide o e e
. Etle/Disk... [ 13 2017-12-31_Coopers_Rock_21
1 PlCtl,II‘e S 14 2018-01-01_Coopers_Rock_8
. . . MNew Text Box 15 2018-01-01_Coopers_Rock_13
1 PlCtUI'e Wlth Tltle Picture Options: 16  2018-01-13_Coopers_Rock_25
. Captions below ALL pictures |[] 17 2018-01-13_Coopers_Rock_29
8. Clle the create button. [] ALL pictures black and white [[] 18 2018-01-13_Coopers_Rock_35
19 2018-01-13_Coopers_Rock_37 v
K3 >
x Remoye
Album Layout
Picture layout: |Fit to slide - ¢

Frame shape: |Rectangle

9. WAIT PATIENTLY.

. . . . 4l Sound: [NoSound] - Ad Slid
If you have a lot of pictures, high resolution pictures, or i
1d h. k h.l P h = @ Duration: 02.00 - | 1% On Mouse Click
an older computer, this process can take a while. Perhaps o.:n;-_-. 155 Apply o Al o s -
you can go get a cup of tea. Tinia

10. Check through individual slides and reformat any images
as needed.

Transitions

Transitions are a way to add visual interest to the change from one slide to the next. They can be
useful in livening up a presentation, but they can also be extremely distracting. If you feel your
presentation needs transitions, pick a single transition to use for your entire presentation.

File Home Insert Design QEIELGENGGEE Animations  Slide Show  Review  View  ACROBAT Q Tell me... Klishis, Mi..
EI n "Jﬂ, Sound: |[Mgsound] ~ Advance Slide
E— % :Tt-l - LA 'CB' Duratig 02.00 S| ¥ On Mouse Click
Options = Apply To All After: (00:00.00 -
Preview Transition to This Slide Timing
Applying Transitions
1. Select the Transitions tab.
2. In the Transition to This Slide area, click more to see additional transitions.
3. Scroll through the list until you find a transition you like.
4. When you select a transition, you will see a brief preview on the selected slide.
5. Once you have found your transition, click the Apply to All button to apply the same transition to

all the slides in your presentation.
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Automatic Timings

If you are creating a slide show to run on its own, you need to set up automatic timings. This means
each slide will display for a set number of seconds and then automatically switch to the next slide.

Setting Up Automatic Timings

Switch to the Slide Sorter view. (See page 5)

Select all the slides in the presentation (Ctrl + A).

Select the Transitions tab of the ribbon.

In the Advance Slide section, place a check beside After.

ke

00:15.00 will display a slide for fifteen seconds.

o

displayed.

In the scroll box beside after, set the time each slide should display. v| After |00:04.00 °

Advance Slide
~ On Mouse Click

When you are in Slide Sorter View, the timing for each slide will be

1 00:04 2

00:04

Loop Continuously

If you are creating a slide show to run on its own, you will probably want it to restart when it reaches

the last slide. This is done with Loop Continuously.

Toggling on Loop Continuously
1. Select the Slide Show tab of the ribbon.
2. Click the Set Up Slide Show button.

3. Inthe Show options section of the dialog box, place a check beside Loop continuously until

‘Esc’.
4. Click OK.

Slide Show View

Giving a Presentation

In the Document Views area, click on the Slide Show
button.

OR
Press the F5 key on the keyboard,
OR

In the View tab click the From Beginning or From
Current Slide button

E == | -

®» ¥ B &

From From Present Custorn Slide
Beginning Current Slide  Online~  Show -

Start Slide Show
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Saving a Document as a PDF

In most cases you will not be able to send your PowerPoint slides because of file size limits.

Additionally, not all people have access to Microsoft Office.

Because of these limitations it is a good idea to make a pdf (portable document format) of your

handout, as that format can be opened only all different kinds of systems as well as by web browsers.

If you have a newer Windows system, it is easy to create a
PDF from any document.

In your program, launch the Print Dialog Box (Ctrl + P).
In the drop down menu to select the printer, choose
Microsoft Print to PDF or it is sometimes just Print to
PDF.

You will be prompted to select a location to save the pdf. If
you select to save it on the Desktop, it will be easy to find

later.

Give the document a name and click Print.

Print 1 page

Destination B SaveasPDF v
KOMICA MINOLTA C224
Save as PDF

Pages See more...

Layout Portrait g

=

Print

Copiest |1

Printer

Microsoft Print to FDF

‘% Ready

2

0

%

Add

Fax
Ready

KOMICA MINOLTA C224

Ready

Microsoft Print to PDF
Ready

Send To OneNote 16
Ready

Printer...

Print to File
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Presenter View

By default, when giving a presentation from a computer through a projector, PowerPoint uses the
Presenter View. This displays your slide on the projector and a presenter view, with notes and
upcoming slides, on the laptop or computer.

=% SHOW TASKBAR T DISPLAY SETTINGS ¥ TR END SLIDE SHOW
Next slide

CREATING SLIDES

= Home tab > New Side button
- oorl M

USING POWERPOINT

HOW TO PRESENT INFORMATION WITHOUT BEING BORING
OR ANNOYING

S i

@ Slide 1 of 10 @

Switching Display Settings
1. At the top of the window, click
Display Settings. 4 SHOW TASKBAR
. From the drop down menu,
select Duplicate Slide
Show to exit the presenter
view.




Hiding the Presenter View

1. To hide the presenter view
completely giving your
presentation, towards the
center of the screen, click the
circled ellipse button.

2. From the drop down menu,
select Hide Presenter
View.

Hide Presenter View
Screen

Help

End Show

Moving through the Presentation

1. Press the Space Bar, Left click, press Enter, press the Down <
or Right arrow.

2. Press the Left or Up key, Right click in the presentation and
choose Previous.

Ending the Slide Show
Press the Esc key.

OR

Right click and choose End Show.
OR

In the Presenter View, towards the top of the window, click End Slide Show.
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Guidelines for Good Presentations

Font size should be between 28 and 32 points (the heading above is 16 point, this text is 12 pt)
One idea per slide

Four (4) to five (5) bullet points per slide

About five (5) words per bullet

Approximately one slide per minute

USE NORMAL SENTENCE CASE FOR YOUR BULLET POINTS, NOT ALL CAPS

USE PICTURES! Text is boring! No one came to read text off your sides, they came to listen to

what you had to say and to see interesting pictures!

Use plain and unpatterned backgrounds

Make sure you use the correct white space!

Although serif fonts (Times New Roman) are thought to be easier to read on paper, sans serif
fonts (Arial) may be easier to read on a screen or for those with impaired vision.
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PowerPoint Quick Reference

Command Tab Location Other Keyboard Reference
Align Image Picture Format > Arrange E:l
éllgn Text Home > Paragraph Mini Toolbar Ctrl + E =EE=E=
enter

Align Text Left | Home > Paragraph Mini Toolbar Ctrl + L ;= ==
Align Text .. _ — P
Right Home > Paragraph Mini Toolbar Ctrl + R = EIEE
Animation Animations > Animations i\_T_
Arrow Insert > Shapes > Block Block Arrows

Arrows e ) =
Backstage View| File Alt +F
Bold Home > Font Mini Toolbar Ctrl + B B
Borders Table Tools Design > Table .

Styles
Bullets Home > Paragraph =i
Change Case Home > Font Shift + F3 Aa ~
Clear Ctrl +
Formatting Home > Font Spacebar fo
Close File > Close Ctrl + W H
Compress . .
Pictures Picture Format > Size =}
Copy Home > Clipboard Right click Ctrl+ C (&
Crop Image Picture Tools Format > Size JZL
Custom . . . .
Animation Animations > Animations {\_T_
Cut Home > Clipboard Right click Ctrl + X &
Design . Aa
Templates Design > Themes a
Find Home > Editing Ctrl + F je,
Font Home > Font Mini Toolbar
Format Object | Shape Format Right click

. . .. Ctrl + Shift+ C ;

Format Painter | Home > Clipboard Mini Toolbar Gtrl + Shift + V/ =
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Command Tab Location Other Keyboard Reference
Handouts File > Print > Settings
Hide the .
Ribbon Double click on an open tab Ctrl + F1 &
Hyperlink Insert > Links Right click Ctrl + K )
Images Insert > Pictures @
. Home > New Slide Button .
F
Import Slides Arrow > Reuse Slides [E] Reuse Slides
Indent Home > Paragraph Mini Toolbar 2=
InsertSlide | Home > Slides Right click Ctrl + M T
Italic Home > Font Mini Toolbar Ctrl + 1 I
Layout Home > Slides Right click Layout ~
Line Spacing | Home > Paragraph =~
New . File > New tab Ctrl + N
Presentation
New Slide Home > Slides Right click Ctrl + M @
Non-Keyboard Q
Characters Insert > Symbols .
ymbaol
Normal View | View > Presentation Views Presentation Ell
Views

Notes Page Views > Presentation Views —
Numbering Home > Paragraph 1= v
Open File > Open Ctrl + Open
Paste Home > Clipboard Right click Ctrl + V Eﬁ
Paste Special Home > Pa}ste down arrow > Right click Ifﬁ

Paste Special Paste

o]
Photo Album |Insert > Images Phota
Album ~

Picture Insert > Images @
Picture Border P¥Cture Tools Format > Hom? tab > E Picture Border ~

Picture Styles Drawing
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Command Tab Location Other Keyboard Reference
{’:esentatlon View > Presentation Views Status Bar 1= g
iew

Print File > Print Quick Access Ctrl + P

Print Handouts File > Print > Settings >
Handouts

Program . .

Options File > Options

Recent Files File > Open

Redo Quick Access Ctrl +Y

Replace Home > Editing Ctrl + H % Replace ~

Reuse Slides Home > New Sh(.ie down @ Reuse Slides
arrow > Reuse slides

Save File > Save or Save As Quick Access Ctrl+S &=

Toolbar

Save As File > Save As F12

Save As Slide File > Save As button

Show

Screenshots Insert > Images i
Home > Editing > Select

Select All button > Select All Ctrl + A [z Selec

Set Up Show Slide Show > Set Up If‘];[
Insert > Illustrations

Shapes OR |_—C|>
Home tab > Drawing

Slide Layout Home > Slides Right click =R

Slide Sho'w .| Slide Show > Start Slide Show F5 @

from Beginning

Slide Show .

from Current | Slide Show > Start Slide Show f,lfese“ta“on Shift + F5

. iews

Slide

Slide Sorter . . . Presentation =

View View > Presentation Views Views

Slide Template |Design > Themes Aa

Slide .\

Transition Transitions |j|
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Command Tab Location Other Keyboard Reference
Speakers Notes Views > Presentation Views > O
Notes Page —

Spell Check Review > Proofing Right click F7

Start Slide .

Show from Slide Show > Start Slide Show gljesentatlon F5 @

. . iews

Beginning

Start Slide .

Show from Slide Show > Start Slide Show Pljesentatlon Shift + F5

. Views

Current Slide

Switch . . Windows

Windows View > Window taskbar Alt + Tab

Symbols Insert > Symbols Q
Symbol

Table Insert > Tables

Table: Add Row Table Tools Layout >Rows &

/ Column Column

Table: Delete Table Tools Layout > Rows &

Columns

Templates Design > Themes

Text Box Insert > Text Box A

Text Size Home > Font Mini toolbar m =

Themes Design > Themes Aa

Transitions Transitions |j|

Undo Quick Access Ctrl+Z

Video Insert > Media

View View > Presentation Views Status Bar

Word Art Insert > Text 4
WordArt

Zoom View > Zoom Status Bar :E\
foom
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Please Support OLLI@WVU!

Osher Lifelong Learning Institute
Mountaineer Mall Unit C-17

PO Box 9123

Morgantown, WV 26506-9123
Phone Numbers:

Office: (304) 293-1793
Email Address: olli@hsc.wvu.edu

http://www.olliatwvu.org
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