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PowerPoint for OLLI Instructors 
Quick Tips 

• Font size should be between 28 and 32 point. 

• One idea per slide 

• Four (4) to five (5) bullet points per slide 

• About five (5) words per bullet  

• Approximately one slide per minute 

• USE NORMAL SENTENCE CASE FOR YOUR BULLET POINTS, NOT ALL CAPS 

• USE PICTURES! Text is boring! No one came to read text off your sides, they came to listen to 

what you had to say and to see interesting pictures! 

• Use High contrast colors 

 

• Make sure you use the correct white space! 

• Although serif fonts (Times New Roman) are thought to be easier to read on paper, sans serif 
fonts (Arial) may be easier to read on a screen or for those with impaired vision. 
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A Not Bad Slide 

 

A Not Good Slide 
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Office Basics You Might Have Forgotten 
Changing the Visibility of the Ribbon 

Double click on any tab of the ribbon. 
OR 

Click on the Ribbon Display Options icon.  
OR 

Use the keyboard command Ctrl + F1.  

Changing the Zoom from the Ribbon 
1. Select the View tab. 
2. In the Zoom section, select one of the zoom options, or click the Zoom button. 
3. In the Zoom dialog box, select the desired option. 
4. Click OK. 

Changing the Zoom with the Mouse 
1. Press the Ctrl key on the keyboard. 
2. Use the scroll wheel on your mouse to change the zoom of the document. 

Moving through a Document 
• Home moves the cursor of the beginning of the current line 
• End moves the cursor to the end of the current line 
• Ctrl + Home moves the cursor to the beginning of the document 
• Ctrl + End moves the cursor to the end of the document 

Selecting Text with the Keyboard 
• Ctrl + Shift + left/right arrow selects whole words 
• Ctrl + Shift + up/down arrow selects whole paragraphs 

Selecting Text with the Mouse 
• Double click in a word to select the whole word 
• Triple click in a paragraph to select the entire paragraph  

Copy and Paste Keyboard Commands 
Ctrl + X  Cut 
Ctrl + C  Copy 
Ctrl + V  Paste 

Paste Special 
1. On the Home tab, click the down arrow under Paste then select Paste Special. 
2. Select one of the options from the Paste Special drop-down menu. 
3. Additional options are available if you choose Paste Special from the drop-down menu. 

Removing Text Formatting 
1. Highlight the text the problematic formatting. 
2. Select the Home tab, and in the Font section, click the Clear Formatting button. 
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Format Painter 
The format painter allows you to copy formatting from one section of text to another. The format 
painter is especially useful when applying extensive formatting from one paragraph to 
another. 

1. Highlight the text from which the formatting should be copied. 
2. Select the Home tab, then select the Format Painter icon. 
3. Highlight the text to apply the new formatting. 

PowerPoint Basics  
Slide Layout 

1. In the Home tab click the Layout button and choose a layout from the drop-down menu. 
OR 

Right click in a blank area of the selected slide and choose Layout. 

Inserting a Single Picture 
1. In the Insert tab click the Pictures button. 
2. Browse to where the file is saved. 
3. Select the image and click Insert.  

OR 
1. Open a Windows folder that contains the picture. 
2. Drag an image from the folder into the slide. 

Resizing an Image 
1. Select the image. 
2. Place the cursor over the one of the sizing handles in the corner of the image. A 

double headed arrow appears. 
3. Click and drag until the image is the desired size. 

OR 
1. Select the image. 
2. Select the Picture Tools Format tab. 
3. In the Size section, type or select a new number in the height or width spin box. 

Alignment 
1. Select the image(s). To select multiple images, hold down the Ctrl key on your keyboard and 

click with your mouse on each image to be selected. 
2.  Select the Picture Tools Format tab of the ribbon. 
3. Click the Align (also called Align Objects) button. 
4. From the drop down menu select the desired alignment options. 

If a single image is selected, the selected option will change how that image is aligned on the page. 
(Align Right moves the image flush with the right margin, such as the image displayed here.) 
 
If multiple images are selected, the images are aligned with each other. For example, Align Top shifts 
the images so that the top of all selected images are at the same place in the document. 
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Shapes 
1. On the Insert tab click the Shapes button. 
2. From the drop-down menu, select the shape you want to use. 
3. In the area you want to add a shape, click and drag—the outline of what you want to draw will 

appear. It’s okay if you don’t get it right! You can fix the shape after you’ve created it! 

Formatting Objects 
 

Add a new shape Insert Shapes 
Change the inside color of an object Shape Fill 
Change the outside color of an object  Shape Outline 
Change the thickness of the shape outline Shape Outline 
Rotate the selected object Rotate 
Make the object smaller Size 
Set the location of the object within the page Align 

Resizing Objects 
Select the shape you want to modify. A bounding box appears. 

• Click on one of the white (circle) handles and drag to resize the 
object. 

• Click on one of the yellow (circle) handles to change the object 
within the bounding box. 

• In the Size section of the Format tab, enter new numbers. 

Recoloring Objects 
1. Select the object to the modified. The Drawing Tools: Format tab appears. 
2. To change to outside of a shape, click the Shape Outline button and select from the desired 

options. 
3. To change the inside of a shape, click the Shape Full button and select from the desired 

options. 
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Video 
YouTube videos can easily be added to your presentation. It is highly recommended that you find the 
specific video you want before starting the insert process, so you can be certain you have selected the 
correct one. These steps are for newer versions of PPT. If you have an older version, you can still add a 
video but the process has more steps. 

Adding a YouTube Video 
1. Go to YouTube and find the video you want to use. 

2. Underneath the video, click the Share button. 
3. A dialog box opens. Copy the URL in the box. NOTE: 

you can start the video at a specific point, with the 
Start At check box. 

4. Go back to PowerPoint. 

 
5. Select the Insert tab of the Ribbon. 
6. Click the Video button, and from the drop-down menu select Online 

Video. 
 
 
 
7. Paste the URL from YouTube into the text box. 
8. Click Insert. 
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9. The selected video is inserted into your presentation. 
You can move and resize it as necessary. 
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Photo Album 
You may often want to insert a large number of pictures into a PowerPoint presentation. This is easily 
done by creating a Photo Album in PowerPoint. Depending upon the age of your computer and the 
size of your pictures, there may be a lag during steps of this process.  
 
DON’T PANIC.   
 
Wait patiently and the processor should catch up and continue creating your photo album. 
 
While you are reviewing the pictures and know the order in which you want to show them, you can 
add numbers at the beginning of the file names. This should place them in your desired order when 
you insert from PowerPoint.  

Creating a Photo Album 
1. Select the Insert tab. 
2. Click the Photo Album button. 
3. The Photo Album dialog box opens. Click 

the File/Disk button. 
4. The Insert New Picture dialog box opens. 

Use Ctrl + click to select individual 
pictures or use Ctrl + A to select all the 
picture in the folder. 

5. Once the images have been selected, click 
the Insert button. 
Wait Patiently.  

6. If you have a lot of pictures, high 
resolution pictures, or an older computer, 
this process can take a while. 

7. Beside Album Layout, choose how you 
would like the pictures to be displayed: 

Fit to Slide 
1 Picture  
1 Picture with Title  

8. Click the Create button.  
 

 
WAIT PATIENTLY.  

9. If you have a lot of pictures, high resolution pictures, or an older computer, this process can take a 
while. Perhaps you can go get a cup of tea. 

10. Check through individual slides and reformat any images as needed. 
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Themes 
Themes can allow you to add color and visual interest to your presentation. HOWEVER. Themes can 
also be distracting and make your presentation hard to read if you aren’t careful. It is far better to 
have a boring looking presentation that can be read by everyone than to have one viewers can’t read 
(or that gives them a migraine). 

Adding a Theme  
1. Select the Design tab.  
2. In the Themes section, click the more button to see more themes at one time. 
3. Scroll through the list until you find theme you like. Holding your cursor over a theme will 

preview the select slide as that theme. 
4. Once you have found one you like, click on that theme to apply it to your entire presentation.  

Animation 
Animations allow you to present single lines of text or an image, one at a time, upon clicking (or after 
a set time period). 
 
This is particularly helpful if you have complex or confusing material to present, such as explaining a 
complicated flow chart.  
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Adding Animation 
1. Select the text or image you want to animate. 
2. Select the Animations tab of the Ribbon.  

 
3. In the Animation section, click in the 

lower corner of the Animations box to 
view the different animation types. Click 
to select an animation (Appear may 
seem boring, but fancy animations can be 
distracting.) 

4. The selected line of text or image is 
animated. 
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The Animation Pane 
The Animation pane is where you arrange and modify your animations.  To 
access it, in the Animations tab of the ruler, in the Advanced Animation 
section, click the Animation Pane icon.  
 
The animation pane appears along the right side of the window in the Normal 
view. 
 
Once you have added an animation to a section, you can change how it 
appears (or disappears). 
 
If you are viewing the Animation tab of the ribbon, you 
can modify any selected animation from there. 
 
When you hover over an animation in the animation 
pane, a triangle appears, designating a drop-down menu 
which provides another way to modify and animation. 
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Transitions 
Transitions are a way to add visual interest to the change from one slide to the next. They can be 
useful in livening up a presentation, but they can also be extremely distracting. If you feel your 
presentation needs transitions, pick a single transition to use for your entire presentation. 

 

Applying Transitions  
1. Select the Transitions tab. 
2. In the Transition to This Slide area, click more to see additional transitions. 
3. Scroll through the list until you find a transition you like. 
4. When you select a transition, you will see a brief preview on the selected slide. 
5. Once you have found your transition, click the Apply to All button to apply the same 

transition to all the slides in your presentation. 

Presentation View Buttons 
PowerPoint allows you to work with your presentation in different views. The 
most frequently used views are Normal, Slide Sorter, and Slide Show. These 
are all available as icons on the status bar, and also from the View tab of the Ribbon.  

Giving a Presentation 
1. In the Document Views area, click on the Slide Show 

button,  
OR 

Press the F5 key on the keyboard,  
OR 

In the View tab click the From Beginning or From 
Current Slide button. 

Presenter View 
1. At the top of the window, 

click Display Settings. 
2. From the drop down menu, 

select Duplicate Slide 
Show to exit the presenter 
view. 
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Hiding the Presenter View 
1. To hide the presenter view 

completely giving your 
presentation, towards the 
center of the screen, click 
the circled ellipse button. 

2. From the drop down menu, 
select Hide Presenter View. 

 
 
 
 
 
 

Moving through a Presentation 
1. Press the Space Bar, Left click, press Enter, press the Down or Right arrow. 
2. Press the Left or Up key, Right click in the presentation and choose Previous. 

Ending a Slide Show  
1. Press the Esc key.  

OR 
Right click and choose End Show. 

OR 
In the Presenter View, towards the top of the window, click End Slide Show. 

Slide Show View 
Giving a Presentation 

In the Document Views area, click on the Slide Show 
button. 

OR 
Press the F5 key on the keyboard,  

OR 
In the View tab click the From Beginning or From 
Current Slide button 
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Saving a Document as a PDF 
In most cases you will not be able to send your PowerPoint slides because of size constraints.  
 
Additionally, not all people have access to Microsoft Office. Because of this it is a good idea to make a 
pdf (portable document format) of your handout, as that format can be opened only all different kinds 
of systems as well as by web browsers. 
 
If you have a newer Windows system, it is easy to create a PDF 
from any document.   
 
1. In your program, launch the Print Dialog Box (in most 

systems you can do this with the keyboard command Ctrl 
+ P). 

2. In the drop down menu to select the printer, choose 
Microsoft Print to PDF or it is sometimes just Print to 
PDF. 

3. You will be prompted to select a location to save the pdf. If 
you select to save it on the Desktop, it will be easy to find 
later. 

4. Give the document a name and click Print.  
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Shortcuts and Commands 
Command Tab Location Other Keyboard Reference 

Align Image Picture Format  > Arrange    
 

Align Text 
Center Home > Paragraph  Mini Toolbar Ctrl + E  

Align Text Left Home > Paragraph  Mini Toolbar Ctrl + L  
Align Text 
Right Home > Paragraph  Mini Toolbar Ctrl + R  

Animation Animations > Animations   
 

Arrow Insert > Shapes > Block 
Arrows    

 
Backstage View File  Alt + F  

Bold Home > Font   Mini Toolbar Ctrl + B  

Borders Table Tools Design > Table 
Styles     

Bullets Home > Paragraph     
Change Case Home > Font   Shift + F3  
Clear 
Formatting Home > Font   Ctrl + 

Spacebar  

Close File > Close  Ctrl + W  
Compress 
Pictures Picture Format > Size     

Copy Home > Clipboard   Right click  Ctrl + C  

Crop Image Picture Tools Format > Size    
 

Custom 
Animation Animations > Animations     

 
Cut  Home > Clipboard  Right click Ctrl + X  
Design 
Templates Design > Themes    

 
Find Home > Editing   Ctrl + F  
Font  Home > Font  Mini Toolbar   

Format Object Shape Format  Right click    

Format Painter Home > Clipboard  Mini Toolbar Ctrl + Shift + C 
Ctrl + Shift + V  
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Command Tab Location Other Keyboard Reference 

Handouts File > Print > Settings      
Hide the 
Ribbon Double click on an open tab  Ctrl + F1  

Hyperlink Insert > Links   Right click  Ctrl + K 
 

Images Insert > Pictures      

Import Slides Home > New Slide Button 
Arrow > Reuse Slides    

Indent Home > Paragraph  Mini Toolbar   

Insert Slide Home > Slides  Right click  Ctrl + M  
Italic Home > Font   Mini Toolbar Ctrl + I  
Layout Home > Slides  Right click   
Line Spacing Home > Paragraph     
New 
Presentation File > New tab  Ctrl + N  

New Slide Home > Slides   Right click  Ctrl + M  
Non-Keyboard 
Characters Insert > Symbols    

 

Normal View View > Presentation Views Presentation 
Views   

Notes Page Views > Presentation Views     
Numbering Home > Paragraph     
Open File > Open  Ctrl + Open  

Paste Home > Clipboard   Right click  Ctrl + V 
 

Paste Special Home > Paste down arrow > 
Paste Special Right click   

 

Photo Album Insert > Images    

 
Picture Insert > Images     

Picture Border Picture Tools Format > 
Picture Styles  

Home tab > 
Drawing   

Presentation 
View View > Presentation Views Status Bar    
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Command Tab Location Other Keyboard Reference 

Print File > Print Quick Access  Ctrl + P  

Print Handouts File > Print > Settings > 
Handouts     

Program 
Options File > Options    

Recent Files File > Open    

Redo  Quick Access  Ctrl + Y  
Replace Home > Editing   Ctrl + H  

Reuse Slides Home > New Slide down 
arrow > Reuse slides    

Save File > Save or Save As Quick Access 
Toolbar     Ctrl + S  

Save As File > Save As   F12  
Save As Slide 
Show File > Save As button    

Screenshots Insert > Images    
 

Select All Home > Editing > Select 
button > Select All  Ctrl + A  

Set Up Show Slide Show > Set Up    
 

Shapes 
Insert > Illustrations  
OR 
Home tab > Drawing  

  
 

Slide Layout Home > Slides  Right click    
Slide Show 
from Beginning Slide Show > Start Slide Show  F5  
Slide Show 
from Current 
Slide 

Slide Show > Start Slide Show Presentation 
Views Shift + F5 

 

Slide Sorter 
View View > Presentation Views Presentation 

Views   

Slide Template Design > Themes    
 

Slide 
Transition Transitions     

Speakers Notes Views > Presentation Views > 
Notes Page    

Spell Check Review > Proofing  Right click  F7  
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Command Tab Location Other Keyboard Reference 
Start Slide 
Show from 
Beginning 

Slide Show > Start Slide Show Presentation 
Views F5 

 

Start Slide 
Show from 
Current Slide 

Slide Show > Start Slide Show Presentation 
Views Shift + F5 

 

Switch 
Windows View > Window  Windows 

taskbar Alt + Tab  

Symbols Insert > Symbols    
 

Table Insert > Tables    
 

Table: Add Row 
/ Column 

Table Tools Layout >Rows & 
Column     

Table: Delete Table Tools Layout > Rows & 
Columns     

Templates Design > Themes    
 

Text Box Insert > Text Box    
Text Size Home > Font  Mini toolbar   

Themes Design > Themes    
 

Transitions Transitions     
Undo  Quick Access  Ctrl + Z  
Video Insert > Media     
View View > Presentation Views  Status Bar    

Word Art Insert > Text    
 

Zoom View > Zoom   Status Bar   
 

 


	Quick Tips
	A Not Bad Slide
	A Not Good Slide

	Office Basics You Might Have Forgotten
	Changing the Visibility of the Ribbon
	Changing the Zoom from the Ribbon
	Changing the Zoom with the Mouse
	Moving through a Document
	Selecting Text with the Keyboard
	Selecting Text with the Mouse
	Copy and Paste Keyboard Commands

	Paste Special
	Removing Text Formatting
	Format Painter

	PowerPoint Basics
	Slide Layout
	Inserting a Single Picture
	Resizing an Image

	Alignment
	Shapes
	Formatting Objects
	Resizing Objects
	Recoloring Objects


	Video
	Adding a YouTube Video
	Photo Album
	Creating a Photo Album


	Themes
	Adding a Theme

	Animation
	Adding Animation
	The Animation Pane

	Transitions
	Applying Transitions
	Presentation View Buttons
	Giving a Presentation
	Presenter View
	Hiding the Presenter View
	Moving through a Presentation
	Ending a Slide Show


	Slide Show View
	Giving a Presentation
	Saving a Document as a PDF

	Shortcuts and Commands

