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Excel is Microsoft’s spreadsheet program, which makes it sound like something for business use only, 
but Excel is really an amazing organizational tool or information. Some things you can use Excel for: 
address books, tracking daily exercise, maintaining a budget, or even creating a database to keep track 
of all the books you buy for kids. 
 
You can also use it to calculate information involving dollars, weights, miles, dates, etc. 
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The Excel Window 
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The Formula Bar 
The Formula Bar is located between the ribbon and the column headers. It displays the formulas 
and/or data entered into the worksheet.  
 
 
 
 
 
 
 
 
 
 
The Cell Locator tells you the location of the active cell, or the first cell in a range of cells. The Insert 
Function button opens the function dialog box.   
 
As data or formulas are entered, other tools appear in the formula bar.  
 
The red X cancels your current action.  
 
The blue √ enters the data into the cell. 

Workbook View Buttons 
The Status Bar contains buttons that allow you to switch between the 
different workbook views.  

Moving in a Spreadsheet 
There are multiple ways to move through a spreadsheet: 

• Pressing the Enter key moves down one row.  
• Shift + Enter moves up one row. 
• Pressing the Tab key moves to the right one column. 
• Tab + Enter moves to the left one column. 
• Pressing an arrow key moves in the selected direction. 
 

Selecting Cells 
• Clicking with the mouse moves to the selected cell. 
• Clicking on a column header selects the entire column. 
• Clicking on a row header selects the entire row. 
• Clicking and dragging across several cells selects a range. 
 

Cell Locator Insert Function Cell Contents 
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Entering Data 
In Excel, information is entered into cells. Each heading or data point is entered into its own cell. Do 
NOT enter multiple bits of information into a single cell, because this will make your data harder to 
manipulate. Place each separate bit of information into individual cells.  
 
Once data or text is entered into a cell:  

• Pressing the Enter key enters the data into the cell and makes the cell below 
active. Shift + Enter enters the data and makes the cell above active. 

• Pressing the Tab key enters the data into the cell and makes the cell to the right active. 
Shift + Tab enter the data and makes the cell to the left active. 

• Pressing an arrow key enters the data into the cell and makes the cell in the 
selected direction active. 

• Clicking the check on the Formula Bar enters the data into the cell and 
keeps the current cell active. 

Creating and Renaming Worksheets 
Excel allows you to add additional worksheets to your workbook as well as move, rename, and delete 
worksheets. 

Creating a New Worksheet 
Beside the last worksheet tab, click the Insert 
Worksheet button. 

OR 
Right click on an existing tab, choose Insert, then click OK. 

OR 
Use the keyboard command Shift + F11. 

Renaming a Worksheet 
1. Right click on the tab and choose Rename.  

OR 
Double click on the tab. 

2. The sheet name is highlighted. Type in the new name for the worksheet. 

Moving a Worksheet 
1. Click on the tab and drag to the right or left. 
2. A small arrow appears designating where the 

worksheet will be placed. 

Deleting a Worksheet 
1. Right click on the tab of the offending worksheet. 
2. From the pop-up menu choose Delete. 

OR 
1. With the offending worksheet open, select the Home tab of the ribbon.  
2. In the Cells section, click the triangle beside the Delete button. 
3. From the menu choose Delete Sheet. 
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Opening a Workbook 
Opening a Spreadsheet 
Select the File tab, and then choose Open. 

OR 
Use the keyboard command Ctrl + O. 

OR 
Open the folder containing your file. Double click on the desired file. Excel launches and opens the 
selected file. 

Page Layout 
Page layout allows you to modify things such as the margins and orientation of your document, the 
display of gridlines, and set whether titles should be displayed on every printed page.  
Page Layout Options 

 
Select the Page Layout tab. 

• Orientation allows you to switch from Portrait to Landscape or vice versa. Many worksheets 
are printed in landscape. 

• Margins allows you to change the margins of the document. Reducing the margins allows you 
to fit more of your worksheet on a single page. 

• Size allows you to change the paper size of your document. The most common paper size is 
letter, or 8.5" x 11". 

• Print Titles allows you to specify rows or columns to appear on every printed page of the 
worksheet.  

• Scale to Fit allows you to force a worksheet onto the width or height of a single page. 
However, this may change the size of your font, and thus change the legibility of your 
worksheet. 

• Print Gridlines adds or removes gridlines for a printed document. 
• View Gridlines adds or removes visible gridlines for a worksheet as it is viewed on the 

screen. 
• Headings toggles the display of row headers (1 2 3) and column headers (A B C) on the 

printed or displayed document. 
 
 
 



 

  6 

Gridlines / Headings 
Changing the Display of Gridlines  
1. Select the Page Layout tab and go to the Sheet Options section.  

• Check View to display gridlines on the screen. 
• Check Print to display gridlines when printing. 

Changing the Display of Headings 
1. Select the Page Layout tab and go to the Sheet Options section. 

• Check beside View to display headings on the screen. 
• Check beside Print to display headings when printing. 

Text Wrap 
The Text Wrap button is located on the ribbon in the Alignment section of the Home tab. 

Using Text Wrap 
1. Select the cell(s) in which the text will be wrapped. 
2. In the Home tab click on the Wrap Text button. 
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Formatting Numbers 
Most number formatting options are available on the Home tab. If the options you want are not 
available, click on the dialog box launcher in the lower right corner of the Number section. 

Formatting Numbers 
1. Select the cells/numbers to be formatted. 

• The $ button formats the cell for accounting. 
• The Increase/Decrease Decimal button adds or removes decimal places. 
• The arrow in the text box (General) provides a list of preset options. 
• For the full list of  formatting options, click on the dialog box launcher in the 

lower right corner of the Number section. 

Inserting Rows and Columns 
If you highlight multiple columns (or rows), Excel will insert a number of new columns (or rows) 
equal to the number of columns (or rows) you selected. 

Inserting Rows and Columns 
1. Highlight an entire row or column by clicking in the heading.  
 
 
2. In the Home tab, click the Insert button. 

OR 
Click the arrow beside Insert and choose Insert Sheet Columns. 

 
OR 

 
1. Select the row beneath where the new row should appear, or 

the column to the right of where the new column should 
appear. 

 
 
2. Right click in the heading of a row or column and choose Insert. 
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Deleting Rows and Columns 
Deleting a Row or Column 
1. Select the row or the column to be deleted. To select multiple 

rows or columns, click in a heading and drag to highlight 
multiple rows or columns. 

2. In the Home tab, click the Delete button. 
OR 

Click the arrow beside Delete and choose Delete Sheet Columns. 
OR 

1. Select the row or the column to be deleted. To select multiple rows or 
columns, click in a heading and drag to highlight multiple rows or 
columns. 

2. Right click and choose Delete. 

Row Height & Column Width 
When Excel cannot display a full number, the cell will display # signs. 

Adjusting Rows or Columns Automatically 
1. Place the cursor on the line between the row or column headings. The 

pointer becomes a double headed arrow with line between the arrow heads. 
2. Double click. The column width or row height automatically expands or 

contracts to accommodate the cell with the most content. 

Adjusting Rows or Columns Using the Ribbon 
1. Select the row(s) or column(s) to be modified. To select a 

single column or row, click once in the heading. The entire 
row or column is highlighted. To select multiple rows or 
columns, click in a heading and drag to highlight multiple 
rows or columns. 

2. In the Home tab, in the Cells section, click the arrow beside 
Format. 

3. From the menu choose Row Height or Column Width. 

 
4. In the Row Height or Column Width dialog box, set the size for your 

row(s) or column(s). 
5. Click OK. 
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Borders 
Borders are used to set apart section of the sheet, such as row headings. 

To Add a Border 
1. Select the cells around which a border will be placed. 
2. In the Home tab, click on the arrow beside the Border 

button. 
3. Select a border style from the list, or choose More Borders to 

create a border from the dialog box. 

Removing a Border 
1. Select the cells from which the border will be removed. 
2. In the Home tab, click on the arrow beside the Border 

button. 
3. From the drop down list choose No Border. 
 

AutoFill 
Autofill does one of two things: copies the selected data or continues a series. 

Fill Handle 
The Fill Handle is located in the lower right corner of every cell. When you place your 
cursor in the lower right corner or a cell, the cursor changes to a solid, black plus sign. 
 
Once the cursor changes, click and drag (up, down, right, or left) to 
continue a series. Excel displays a balloon showing the last value in 
the series. 
 

Series Recognized by Excel 

Months of the Year 
Jan, Feb, Mar… 
January, February, March… 

Days of the Week 
Monday, Tuesday, Wednesday… 
Mon, Tue, Wed… 

Time 9:00, 10:00, 11:00… 
Years Jan 2007, Feb 2007, Mar 2007… 
Dates 01/01/2007, 01/02/2007, 01/03/2007… 

Number series 
1, 2, 3…  
2, 4, 6…  
10, 20, 30… 

 
If you would like Excel to recognize a more complicated series of numbers, type in the first two items 
of that series in two separate cells, then select those cells and drag on the fill handle. 
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AutoFill Options 
Once the Fill Handle is released, Excel 
provides Auto Fill options to allow you to 
select whether you want to create a series 
or just copy the cells. 
 
 
 
 
 
 
 

AutoSum 
The AutoSum tool allows you to quickly apply frequently used and basic formulas to a row or column 
of numbers. 

AutoSum Options 
In addition to allowing you to quickly sum a range of cells, Excel has other formulas available from 
the AutoSum tool. These options are available from the menu beside the AutoFill button.  
 

Sum: Add all the numbers in the column together 
Average: Calculate the average of the numbers in the column 
Count Numbers: Count the number of cells that contain a number 
Max: Return the largest value in a range of cells 
Min: Return the smallest value in a range of cells 

To Use the AutoSum Tool 
1. Place the cursor where the total should appear.  
2. Select the Home tab and then click AutoSum. 
3. Excel automatically selects a range of cells to sum. If Excel chose the correct 

range, click the check mark or press the Enter key.  
4. If Excel choses the wrong range of cells, click and drag with your mouse to 

select the correct range of cells. Press the check mark or Enter key to enter the 
formula. 

Using the AutoSum Tool Options 
1. Place the cursor in the cell where the result should appear.  
2. Select the Home tab and click the arrow beside the AutoSum. 
3. From the menu, select the desired option. 
4. Excel automatically selects a range. If it is correct, accept the formula. 
5. If Excel choses the wrong range, click and drag with your mouse to select 

the correct range of cells, then accept the formula.  
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Paste Special 
In Excel, Paste Special allows you to control exactly what information is being pasted. For example, by 
default, Excel pastes formulas and not values. Paste special allows you to paste values from one 
location to another. The various buttons are listed below. 
 
 
 
 

 
Paste Special Options in the Menu 
• All Pastes copied text normally 
• Formulas Pastes only the formulas  
• Values Pastes only the values 
• Formats Pastes only the formatting  
• All except borders Pastes normally, only 

without cell borders 
• Column widths Pastes only the column 

widths 
• Values and number formats Pastes the 

values and the cell formatting 

Paste Special Options from the Dialog Box 
• Formula and number formats Pastes 

the formulas and the cell formatting 
• Validation Pastes only the cell validation 
• Operation Takes the value of the copied 

cells, and performs the designated 
operation with the values in the target cells 

• Skip blanks Removes blank cells 
• Comments Pastes only comments 
• Transpose Changes the layout from 

horizontal to vertical or vice versa 

Using Paste Special 
1. Highlight and copy the source cell(s). 
2. Place the cursor in the destination cell in the desired worksheet or workbook. 

In the Home tab, click the triangle beneath Paste and from the menu choose Paste Special. 

OR 
Right click in the destination cell and choose Paste Special, and from the menu select the 
desired option. 

Paste 

Formulas 

Keep Source Formatting 

Formulas & Number Formatting 

No Borders 

Keep Source Column Widths 
Transpose 

Values 

Values & Number Formatting 

Values & Source Formatting 

Formatting 

Paste Link 
Picture 

Linked Picture 
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Paste Link 
Paste link is used when you would like data from one worksheet to update second worksheet (even if 
they are in different workbooks). This command links two worksheets together, so that when data in 
the first worksheet is updated, those changes are reflected in the second worksheet. 
 
Remember, that when copying from one Excel worksheet to another, the copied formula is what is 
pasted. But when copying from Excel to a different program, such as word, the value (or result of the 
formula) is what is appears in the document. 
 
When a linked document is opened, Excel prompts you to update the links to get the most recent data. 

Using Paste Link 
1. Highlight and copy the source cell(s). 
2. Move to the destination worksheet or workbook. 
3. Place the cursor in the destination cell. 
4. In the Home tab, click the arrow beneath Paste. From the menu, click the Paste Link 

button. 

OR 
1. Right click in the destination cell and 

choose Paste Special. 
2. Click the Paste Link button. 
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Freeze Panes 
Freeze panes makes selected rows or columns “stick” to the top or left part of the worksheet so you 
can always see them. 

Using Freeze Panes 
1. Place the cursor below or to the right of where you 

would like the freeze to occur. 
2. In the View tab, click the Freeze Panes button.  
3. From the menu select the desired option. The 

selected row(s) or column(s) are frozen.  

Removing a Freeze 
1. On the View tab, in the Window section, click the 

Freeze Panes button.  

 
  

Row 1 and 
columns A & B 
frozen 
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Hiding and Unhiding 
Excel allows you to temporarily hide rows and columns. This removes the selected rows and columns 
from sight, but does not affect any calculations or formulas created using that data. 

Hiding a Row or Column 
1. Select the row(s) or column(s) to be hidden. To select 

multiple rows or columns, click in a heading and drag to 
highlight multiple rows or columns. 

2. In the Home tab, click the arrow beside Format. 
3. From the menu choose Hide & Unhide and then 

select the desired option. 

OR 
1. Select the row(s) or column(s) to be hidden. To select 

multiple rows or columns, click in a heading and drag to 
highlight multiple rows or columns. 

2. Right click in the selection and choose Hide. 
 

Unhiding Rows or Columns 
1. Select the cells around where the hidden cells are 

located. To select multiple rows or columns, click and drag in a heading. 
2. Right click in the selection and choose Unhide. 

OR 
1. Select the row(s) or column(s) to be unhidden. To select multiple rows or columns, click and drag 

in a heading. 
2. In the Home tab, click the arrow beside Format. 
3. From the menu choose Hide & Unhide and then select the desired option. 
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Page Break Preview 
Using Page Break Preview 
1. In the Status Bar, click the Page Break Preview button. 

OR 
In the View tab, click the Page Break Preview button. 
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Functions 
The Formulas tab contains the insert function button, as well as buttons for different categories of 
functions. 

Searching for a Function 
1. Select the cell where the result of the function should appear. 
2. Select the Formulas tab and click the Insert Function button. 

OR 
1. In the Formula Bar, click the Insert Function button. 
2. In the Insert Function dialog box, in the Search for a function text area, type a description of 

what you want to do. 
3. Click Go. 
4. Select a function and click OK. 
5. Insert the selected function into your worksheet.  

Inserting a Function from the Ribbon 
1. Select the cell where the result should appear.  
2. Select the Formulas tab. The Function Library section category buttons.  
3. Click on the button for the desired category.  
4. Select the desired function from the menu. 
5. Create the function. 
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Splitting Columns 
Sometimes you will receive data in a format that is not useful for your needs. For example, first and 
last names might be in the same column instead of separate columns. The split columns command 
will do much of the heavy lifting for you in separating out that information, but you still need to go 
through the results once the process is complete. 

Splitting a Column 
1. Select the column to be split.  
2. Select the Data tab. In the Data Tools section, click the Text to Columns button. 
 
 
3. The Convert Text to Columns Wizard 

opens. Select Delimited, is the 
information is separated by a commas 
or spaces. 

4. Click Next. 

 
5. In the Delimiters section, select the 

option that describes how your 
information is listed. A preview of the 
data appears at the bottom of the dialog 
box.  

6. Click Next. 
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7. Select the column format.  
8. Click Finish. 

 
9. Excel asks if you want to replace the contents of 

the destination cells. Click OK.  
10. The single column is now split into two columns. 

Create field names for the new columns. 
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Sorting 
When you perform a sort, you must make sure there are no blank records in the database, otherwise 
the data will not sort properly. You must also take care that no cells are selected when you begin your 
sort, otherwise only part of your data will be sorted, which will ruin your database. 

Sorting a Database 
1. Place the cursor in the cell A1.  
2. In the Sort & Filter section of the Data tab, select Sort.  
 
 

OR 
 
3. In the Home tab, click the Sort & Filter button. From the menu select Custom Sort. 

4. The Sort dialog box opens. Beside Sort by, from the menu, select the first field by which you want 
to sort.  

5. Select how the data will be sorted.  
6. To add an additional field, click the Add Level button. 
7. Click OK. 
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Filtering 
Filtering allows you to display only the records that meet your criteria, such as WV resident. 

Filtering  
1. Select the Data tab. 
2. In the Sort & Filter section, click the Filter button. 

 
3. Arrows appear next to the Field 

Names. 

 
4. To look at records that meet a specific criteria, click the 

triangle beside the Field Name.  
5. Place checks beside the criteria you would like to see and click 

OK. 

 
6. The Filter returns only matching records. 
7. To use this data, such as for a mail merge, select all the data (Ctrl + A) and paste it into a new 

worksheet. 

Viewing All Records 
1. Click the arrow beside the column you just filtered. This column will have a filter icon beside the 

arrow. 
2. Click Clear Filter From “(field)”. 

OR 
1. In the Sort & Filter section of the Data tab, click the Clear button. 
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Number Filter 
The Number Filter allows you to filter for records the fit a specific Comparison Criteria. In English, 
this might mean you want to view only the users who donated more than $100. 

Using the Number Filter  
1. Click the arrow beside the field by 

which you want to create your filter.  
2. From the menu, select Number 

Filters. 

 
3. The Custom AutoFilter dialog box opens. 

Select the desired options 
4. Click OK. 
5. Only records meeting your criteria are 

displayed. 
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Scale to Fit 
Sometimes you need a worksheet to fit on a single sheet of paper, or the width of a single sheet of 
paper. You can use Scale to Fit to force a worksheet to fit onto your paper. However, the text size 
becomes proportionally smaller, so a worksheet can only be scaled so far before it becomes illegible. 

Using Scale to Fit 
1. Select the Page Layout tab. In the Scale to Fit section, select Width or 

Height to force the spreadsheet to fit to the width or height of your 
paper. 

 
2. In the menu for the option you chose, select how many pages your 

spreadsheet can take up. 
3. Leave the other option as Automatic. 

 
4. The scale of the page is now changed, to allow the width (or height) of 

your document to fit on a single page. 
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Scale to Fit: No Scaling 
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Scale to Fit: All 
Columns 
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Scale to Fit: All Rows 
 
 

 
 

 
 
  



 

  26 

How-To-Table of Contents 
 
Creating a New Worksheet ............................... 4 
Renaming a Worksheet .................................... 4 
Moving a Worksheet ......................................... 4 
Deleting a Worksheet ....................................... 4 
Opening a Spreadsheet ..................................... 5 
Changing the Display of Gridlines ................... 6 
Changing the Display of Headings ................... 6 
Using Text Wrap ............................................... 6 
Formatting Numbers ........................................ 7 
Inserting Rows and Columns ........................... 7 
Deleting a Row or Column ............................... 8 
Adjusting Rows or Columns Automatically ..... 8 
Adjusting Rows or Columns Using the Ribbon 8 
To Add a Border ............................................... 9 
Removing a Border ........................................... 9 
To Use the AutoSum Tool .............................. 10 
Using the AutoSum Tool Options .................. 10 
Paste Special Options in the Menu ................. 11 

Paste Special Options from the Dialog Box..... 11 
Using Paste Special .......................................... 11 
Using Paste Link ............................................. 12 
Using Freeze Panes ..........................................13 
Removing a Freeze ..........................................13 
Hiding a Row or Column ................................ 14 
Unhiding Rows or Columns ........................... 14 
Using Page Break Preview ............................... 15 
Searching for a Function ................................ 16 
Inserting a Function from the Ribbon ........... 16 
Splitting a Column ........................................... 17 
Sorting a Database .......................................... 19 
Filtering .......................................................... 20 
Viewing All Records ........................................ 20 
Using the Number Filter ................................ 21 
Using Scale to Fit ............................................ 22 
 

  



 

  27 

Excel Quick Reference 
 

Command Tab Location Other Location Keyboard Reference 

Align Text Home > Alignment     
Arrange All View > Window     
AutoFit Home > Cells      

AutoSum 

Home > Editing  
OR 
Formulas > Function 
Library  

 Alt + =  

Bold Home > Font  Mini Toolbar Ctrl + B  
Borders Home > Font   Mini Toolbar   

Charts Insert > Charts    
 

Clear Home > Editing     
Column 
Width Home > Cell  Click & drag in 

heading row  
 

Copy Home > Clipboard  Right click  Ctrl + C  
Currency Home > Number   Ctrl+Shift+$  
Cut Home > Clipboard  Right click  Ctrl + X  
Data 
Validation Data > Data Tools    

 
Date Home > Number   Ctrl+Shift+#  

Delete Home > Cells   Ctrl + Minus 
Sign (-)  

Document 
Views View > Workbook Views  Status Bar   

Error Bars Chart Tools Layout > 
Analysis     

Filter 
Data > Sort & Filter  
OR 
Home > Editing  

 Ctrl+Shift+L 
 

Find Home > Editing   Ctrl + F  
Font Home > Font  Mini Toolbar   

Format Cells Home > Cells  Right click  
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Command Tab Location Other Location Keyboard Reference 

Format 
Numbers  Home > Number  Mini Toolbar  

 
Format 
Painter Home > Clipboard   Ctrl+Shift+C 

Ctrl+Shift+V  

Freeze Panes View > Window     

Functions Formulas > Function 
Library  Formula Bar  Shift + F3 

 

Gridlines 

Page Layout > Sheet 
Options  
OR 
View > Show  

  
 

Header / 
Footer Insert > Text    

 

Headings 

Page Layout > Sheet 
Options  
OR 
View > Show  

  

 
Hide / 
Unhide 

Home > Cells  > Format 
Button > Hide & Unhide Right click    

Hide the 
Ribbon 

Double click on the open 
tab  Ctrl + F1  

Hyperlink Insert > Links  Right click  Ctrl + K 
 

Images Insert > Illustrations    
 

Insert Home > Cells   Ctrl + Shift + 
Plus Sign (+)  

Insert 
Current Date   Ctrl + ;  

Insert 
Current 
Time 

  Ctrl+Shift+ :  

Italic Home > Font  Mini Toolbar Ctrl + I  
Landscape / 
Portrait 

Page Layout > Page 
Setup    

 

Macros View > Macros    
 

Margins Page Layout > Page 
Setup    
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Command Tab Location Other Location Keyboard Reference 
Merge Cells Home >Alignment  Mini Toolbar Alt + F8  
New 
Worksheet 

Home > Cells  > Insert 
button > Insert Sheet Worksheet tabs Shift + F11 

 
Non-
Keyboard 
Characters 

Insert > Symbols     

Normal View View> Worksheet Views  Status bar   

Number 
Formatting Home > Number  Mini Toolbar  

 
Open File > Open  Ctrl + O  
Open Recent 
File File > Recent tab Quick Access 

Toolbar   

Orientation Page Layout > Page 
Setup    

 

Page Break 

Page Layout > Page 
Setup  > Breaks button    
> Insert / Remove Page 
Break 

  
 

Page Break 
Preview View > Workbook Views   Status bar   
Page Layout 
View View > Workbook Views   Status bar  

 

Page 
Numbering 

Insert > Header & Footer 
button > Header & 
Footer Tools Design tab 

  
 

Paper Size Page Layout > Page 
Setup    

 

Paste Home > Clipboard  Right click   Ctrl + V  
Paste Link Home > Paste (triangle)     

Paste Special Home > Paste (triangle)   
> Paste Special   

 
Percent Home > Number   Ctrl+Shift+%  

Pivot Table Insert > Tables    
 

Print File > Print  Ctrl + P  
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Command Tab Location Other Location Keyboard Reference 

Print Titles Page Layout > Page 
Setup     

Program 
Options File > Options    

Recent Files Home > Recent tab Quick Access 
toolbar   

Redo  Quick Access 
Toolbar  Ctrl + Y  

Remove 
Duplicates Data > Data Tools     
Rename 
Worksheet Home > Cell  Right click   

Replace Home > Find & Select 
button > Replace  Ctrl + H  

Row Height Home > Cell  Click & drag in 
Heading column   

Save File > Save button Quick Access 
Toolbar  Ctrl + S  

Save As File > Save As button  F12  

Scale to Fit Page Layout > Scale to 
Fit     

Scientific 
Format Home > Number   Ctrl+Shift+^  

Screen Shots Insert > Illustrations    
 

Select 
Column   Ctrl + Space  

Select Row   Shift + Space  

Sort 
Data > Sort & Filter   
OR 
Home > Editing  

  
 

Split 
Columns Data > Data Tools     

Split Panes View > Window     

Sum 

Home > Editing  
OR 
Formulas > Function 
Library  

 Alt + =  

Switch  
Windows View > Window    

 

Symbols Insert > Symbols     
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Command Tab Location Other Location Keyboard Reference 
Text 
Formatting Home > Font  Mini toolbar   

Text Size Home > Font  Mini Toolbar   
Text to 
Columns Data > Data Tools     

Text Wrap Home > Alignment     

Undo  Quick Access 
Toolbar Ctrl + Z  

View View > Workbook Views  Status Bar    
Worksheet 
Options File > Options button    

Zoom View > Zoom   Status Bar    
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Keyboard Shortcuts for Excel 
 

Closes selected workbook  Ctrl+W  
Closes the selected workbook window Ctrl+F4  
Positions the insertion point at the end of the cell contents F2  
Enters the current date  Ctrl+;  
Enters the current time  Ctrl+:  
Insert Function  Shift+F3  
Maximizes or restores the selected workbook window Ctrl+F10 
Moves to the cell above Shift+Enter  
Moves to the cell to the left Shift+Tab  
New line in the same cell Alt+Enter  
New worksheet Shift+F11  
New worksheet inserted into current workbook Alt+Shift+F1  
Selects an entire column in a worksheet Ctrl+Spacebar 
Selects an entire row in a worksheet Shift+Spacebar  
Selects cells to the last used cell on the worksheet Ctrl+Shift+End 
Strikethrough Ctrl+5  
Unhides any hidden columns within the selection  Ctrl+)  
Unhides any hidden rows within the selection  Ctrl+(  
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